Get in touch
Back
Maintenance

Maintenance Window on Cloudflare - 7th September 2022

Completed 7 Sep at 05:00pm EEST.

Cloudflare
Completed

Posted 7 Sep at 05:00pm EEST.
Started

Cloudflare will be carrying out maintenance work to make the DNS records database more performant and increase its availability. During the maintenance window, updates to DNS records might be delayed. This includes other services that may create DNS records on your behalf like Spectrum, Load Balancing, or automatic TLS certificate validation.

Cloudflare’s edge will continue to proxy requests and Cloudflare nameservers will continue to respond to DNS queries. Only updates to DNS records will be affected during this time.

Window start: Wednesday, 7th September 2022 - 16:00 UTC

Window stop: Wednesday, 7th September 2022 - 17:00 UTC

Expected impact:
Elevated DNS record propagation time

Elevated API response time for DNS record change requests.

Posted 7 Sep at 04:00pm EEST.