Back to overview

Monitoring False Alarms

Jun 22 at 04:01pm EEST
Affected services
NL-AMS-01

Resolved
Jun 22 at 04:01pm EEST

There seems to be some false downtimes reported by our status monitoring tool about our AMS server. We are investigating the issue. In case there is a downtime we will post an update.