[NL1] Connectivity Issue
Resolved
Apr 01 at 08:55pm EEST
Resolved
Affected services
Updated
Apr 01 at 08:50pm EEST
We're currently investigating connectivity issues in NL1, again.
Affected services
Updated
Apr 01 at 07:26pm EEST
Network connectivity has been restored as of 16:11 UTC, we will continue monitoring.
Affected services
Updated
Apr 01 at 07:13pm EEST
Due to an issue with the internal connection between the master & backup router, traffic did not automatically re-route.
This is now considered a Major Outage.
Affected services
Updated
Apr 01 at 07:10pm EEST
Our Cloudflare Always Online integration has been activated.
Ενεργοποιήθηκε το Cloudflare Always Online, το οποίο σερβίρει αντίγραφα των ιστοσελίδων σε περιπτώσεις προβλήματος.
Affected services
Updated
Apr 01 at 07:07pm EEST
One of our carriers in NL is experiencing an outage, connectivity should be up again once traffic is re-routed.
Affected services
Created
Apr 01 at 06:55pm EEST
We're currently investigating connectivity issues in NL1.
Παρατηρούμε γενικευμένο πρόβλημα στην σύνδεση μας με τον NL1.
Affected services