Back to overview
Maintenance

NON-CRITICAL: Monitoring tools maintenance

Jun 21 at 08:00am EEST  –  Jun 22 at 08:00am EEST
Affected services
Infrastructure Monitoring

Resolved
Jun 21 at 01:13pm EEST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Created
Jun 21 at 08:00am EEST

Our provider informed us that they have planned a service update for our new monitoring tools on Tuesday, June 21st to migrate services to another Cloud provider.

Maintenance window start: June 21, 2022, 8:00 UTC
Maintenance window end: June 22, 2022, 8:00 UTC

THIS IS NON-CRITICAL: These are a new set of tools we use so they won't affect our infrastructure monitoring and we can rely on local solutions of the same provider.