Back to overview
Downtime

Cloudflare widespread outage knocks services offline in Greece and Worldwide

Jun 21 at 09:55am EEST
Affected services
Cloudflare

Resolved
Jun 21 at 01:06pm EEST

This incident has been resolved.

Updated
Jun 21 at 10:49am EEST

It seems everything is coming back to normal but we will keep monitoring the situation.

Updated
Jun 21 at 10:33am EEST

UPDATE FROM CLOUDFLARE:

"A critical P0 incident was declared at approximately 06:34AM UTC. Connectivity in Cloudflare’s network has been disrupted in broad regions.

Eyeballs attempting to reach Cloudflare sites in impacted regions will observe 500 errors. The incident impacts all data plane services in our network."

Updated
Jun 21 at 10:16am EEST

Cloudflare says the issue has been identified and a fix is being implemented.

We continue redirecting websites around Cloudflare

Updated
Jun 21 at 09:59am EEST

Users will see a 500 Error message.

We assure you this is a widespread issue with Cloudflare and not our systems.

We are starting to redirect websites around Cloudflare.

Created
Jun 21 at 09:55am EEST

Cloudflare is investigating widespread issues with its services and/or network.

Users may experience errors or timeouts reaching Cloudflare’s network or services.